Solved

Clicking (not focused) row in a detail tab list twice quickly opens a separate tab

  • 27 August 2019
  • 2 replies
  • 64 views

Userlevel 6
Badge +11
Can I disable this feature?

When I want to copy a value from a not selected column on a detail tab. I double click it to select and then fully select the value present in the column on a detail tab. But sadly if I'm too fast in doing that, the GUI opens a tab page for me.

See:
I want to copy an artist person name, so I double click it fast.


Then it does this:



I would like to be able to disable this feature if possible
icon

Best answer by Jasper 27 August 2019, 09:50

Hi Mark,

Of course, there's an extended property for that: DisableZoomIn 😉
View original

2 replies

Userlevel 6
Badge +6
Hi Mark,

Of course, there's an extended property for that: DisableZoomIn 😉
Userlevel 6
Badge +11
Hi Mark,

Of course, there's an extended property for that: DisableZoomIn 😉

Exactly what I was looking for, nice! I looked through the Extended properties but I didn't use the right search string.

Reply