Solved

Minimum requirements mobile devices Android

  • 18 January 2019
  • 6 replies
  • 148 views

Userlevel 2
Badge +8
Are there minimum system requirements for Android devices? Would you like to give us feedback? And is there also a best practice on android requirements?
icon

Best answer by Jasper 18 January 2019, 15:35

Dear Edwin,



The Mobile GUI basically runs on all devices that can run the supported Android versions (4.4 and higher), but we recommend using as much as possible a version that is still supported by Google (7.0 or higher).

Memory and CPU is very much dependent on the application, but I recommend at least 1 GB of RAM.

The Thinkwise Mobile GUI is used on more than 100 different Android devices



Did this answer this your question?
View original

6 replies

Userlevel 4
Badge +1
Dear Edwin,

The lowest supported Android version is currently 4.4.
What exactly do you mean by "best practice"?

Sincerely,
Leroy Witteveen
Userlevel 2
Badge +8
@Leroy Witteveen
On what kind of phones does the Mobile GUI run nicely?
Are there requirements for memory or processor power?
Which of your customers are mobile with Android and have no complaints about speed?
What brand and type of phone do they use in general?
Userlevel 6
Badge +9
Dear Edwin,

The Mobile GUI basically runs on all devices that can run the supported Android versions (4.4 and higher), but we recommend using as much as possible a version that is still supported by Google (7.0 or higher).
Memory and CPU is very much dependent on the application, but I recommend at least 1 GB of RAM.
The Thinkwise Mobile GUI is used on more than 100 different Android devices

Did this answer this your question?
Userlevel 2
Badge +8
Yes, I think so. Thank you.
Userlevel 4
Badge +3
Would it be an idea to post a stick post that provides this information and stays up-to-date as well. As this forum post gets older, this information becomes invalid.
Userlevel 6
Badge +9
@Robert Jan de Nie We're currently in the progress of migrating the documentation regarding hardware and software requirements and recommendations to the online documentation.
I will place a link here if that is done.

Reply