Solved

2-factor authentication on IOS


Userlevel 1
Badge +3

Hi there,


I have a question about 2-factor authentication in the ios app. On an Android mobile device it is working good but on IOS we get an empty screen (see below) when we want to login.


anyone have experience with 2-factor authentication on IOS?

Kinds regards

Ronald
 

 

icon

Best answer by Leroy Witteveen 6 May 2020, 15:58

Hi @Ronald,

To fix this problem, both Indicium and the Mobile GUI need to be updated.

Mobile GUI version 2020.1.008 includes the fix for this problem.
I pushed this version to Apple for the “Thinkwise Indicium” app.
Usually it takes Apple 2 to 3 business days to review a version, it might be a bit longer due to the Coronavirus though. I will keep you updated.
Are you using the Thinkwise Indicium app?
If so, the update will be available for you automatically.

Indicium will also release 2020.1.7 this week, you will also need to upgrade Indicium to this version to fully fix the problem.

 

Kind regards,
Leroy Witteveen

View original

4 replies

Userlevel 4
Badge +1

Hi Ronald,

I'm going to work on this problem today.
I will keep you updated.

Kind regards,
Leroy Witteveen

Userlevel 4
Badge +1

Hi @Ronald,

To fix this problem, both Indicium and the Mobile GUI need to be updated.

Mobile GUI version 2020.1.008 includes the fix for this problem.
I pushed this version to Apple for the “Thinkwise Indicium” app.
Usually it takes Apple 2 to 3 business days to review a version, it might be a bit longer due to the Coronavirus though. I will keep you updated.
Are you using the Thinkwise Indicium app?
If so, the update will be available for you automatically.

Indicium will also release 2020.1.7 this week, you will also need to upgrade Indicium to this version to fully fix the problem.

 

Kind regards,
Leroy Witteveen

Userlevel 1
Badge +3

Hi Leroy,

 

Thank you for the very fast response. We posted this morning and now already an solution!

 

Regards 

Ronald

 

 

Userlevel 5
Badge +2

Hi Ronald,

 

Small update to the solution for this issue. The version of Indicium that will fix this issue is 2020.1.8, which is currently available in TCP.

Reply