Question

Where to control currency sign for Excel export of currency field

  • 1 August 2022
  • 0 replies
  • 12 views

Userlevel 2
Badge +2

When I am exporting to Excel from a grid view, the currency fields are displayed in Excel with a $ sign. How can I control this? Extended properties of the application are set to "UseWindowsCulture”. However no matter what kind of language settings in Windows I change, I do not succeed to display the € in Excel. The cell property in Excel is set to $ #.##0,000 during export. While the currency setting in Excel is set to display € sign.

 


0 replies

Be the first to reply!

Reply