Question

Where to control currency sign for Excel export of currency field

  • 1 August 2022
  • 1 reply
  • 22 views

Userlevel 2
Badge +2

When I am exporting to Excel from a grid view, the currency fields are displayed in Excel with a $ sign. How can I control this? Extended properties of the application are set to "UseWindowsCulture”. However no matter what kind of language settings in Windows I change, I do not succeed to display the € in Excel. The cell property in Excel is set to $ #.##0,000 during export. While the currency setting in Excel is set to display € sign.

 


1 reply

Userlevel 5
Badge +10

The currency sign is currently determined by the user language. You probably have the user set to English. English will give a dollar sign in excel export and Dutch will give you a Euro sign.

You can change this if you change the local currency sign in region settings for english (united states)
 

 

Reply