Question

How to show the timescale in a Full week view?

  • 14 January 2022
  • 1 reply
  • 18 views

Userlevel 3
Badge +10

When I switch from Work Week view to Full week view, I lose the time scale (see below). How could I prevent this?

 


1 reply

Userlevel 6
Badge +18

Hey Andre,

If the Scheduler reacts this way when changing views, then that is the way it behaves by default. We have changed any options or applied any settings regarding that. So currently it is not possible to show the Time scale in Full week view.

I suggest creating a ticket for this in TCP. I have already contacted my colleague about this and he recommends submitting a ticket for further investigation.

Reply