Solved

Disable local login

  • 9 January 2023
  • 3 replies
  • 104 views

Userlevel 4
Badge +5

I've tried to configure our production environment to only use Azure AD login. Therefore I disabled the local login, however it still works. Indicium does not actually hide the button. Is there some other setting I need to change as well?

 

https://docs.thinkwisesoftware.com/docs/2022/iam_dev/openid#disable-signing-in-with-a-local-account

 

icon

Best answer by Dick van den Brink 9 January 2023, 16:18

View original

This topic has been closed for comments

3 replies

Userlevel 4
Badge +2

The 'Enable local accounts’ setting in IAM is now working correctly, as can be found in the release notes of 2023.1.11.

 

Userlevel 4
Badge +5

Thanks, this indeed works! 

Userlevel 4
Badge +2

It seems this is not working when configured from IAM. That is something we need to fix on our side.

We will put this on our backlog!

You can configure it from the appsettings.json like this, to have the feature working.

```
"LoginOptions": {
  "AllowLocalAccounts": false
}
```