Solved

Conditional layout on tree view not working in Universal

  • 2 July 2024
  • 7 replies
  • 109 views

Userlevel 2
Badge

Hi all,

 

A conditional layout on a tree view does not work in Universal. The text should be bold (conditionally). 

However, the layout does work in the Windows GUI.

 

Could you provide a solution or workaround for this problem? According to the Feature matrix on TCP, the Tree - Conditional layouts should work on Universal.

 

If needed, I can provide more information.

 

Thanks in advance!

icon

Best answer by Erwin Ekkel 5 July 2024, 09:43

View original

7 replies

Userlevel 2
Badge

Hi all,

 

The conditional layout does work when the tree type in subject settings is changed from Hierarchical to Column. 

Is there a way to get the conditional layout working on Hierarchical? 

Userlevel 6
Badge +16

Seems to work to me. Which version of universal are you using?

 

 

Userlevel 2
Badge

Hi Erwin,

I'm using version 2024.1.13.0.0.

 

Userlevel 6
Badge +16

Can you try with the latest gui? As it works for me on the latest gui. 

Userlevel 2
Badge

The newer version of Universal seems to be working, thanks!

Userlevel 2
Badge

After upgrading the Universal GUI to 2014.2.12.0.0, the conditional layout is still not working.

@Erwin Ekkel which version of the platform (SF/IAM) are you using? Might that be the solution? 

Userlevel 2
Badge

I managed to fix the problem. The conditional layout should not be applied to a specific column. Only then the conditional layout is shown.

Reply