Solved

Row height of resources scheduler is not auto in detail screen

  • 16 November 2020
  • 2 replies
  • 35 views

Badge +1

When using the resources scheduler in a detail screen, the row height is not automatically adjusted based on the content.

I have to press the little arrows mulitple times to get the appointment bar.

I have set the property ‘Auto row height’ as 1.

How can I solve this?

Settings in SF

 

screenshot of the rows with incorrect height

 

icon

Best answer by Mark Jongeling 24 November 2020, 09:40

Hi pvleeuwen,

The setting 'Auto row height’ does the following: Autosize rows based on the amount of tasks.

This means when there are tasks on a row, it will show both tasks and for rows without tasks, the row height will be very small.

To solve this, turn off the setting (0) and show less Resources. Currently your setting says 50 resources. If you lower that to let's say 25, it will increase the height for every row. If you do like to see all tasks on a given day, then the setting 'Auto row height’ should have the value 1.

Does this help you further?

Credits to @Roel for answers

Kind regards,
Mark Jongeling

View original

2 replies

Userlevel 5
Badge +15

Hi pvleeuwen,

The setting 'Auto row height’ does the following: Autosize rows based on the amount of tasks.

This means when there are tasks on a row, it will show both tasks and for rows without tasks, the row height will be very small.

To solve this, turn off the setting (0) and show less Resources. Currently your setting says 50 resources. If you lower that to let's say 25, it will increase the height for every row. If you do like to see all tasks on a given day, then the setting 'Auto row height’ should have the value 1.

Does this help you further?

Credits to @Roel for answers

Kind regards,
Mark Jongeling

Badge +1

Hi Mark,

Thanks a lot.

I was able to solve it now.

 

Thanks,

Peter

Reply